At Pro false signals
Welcome guest, is this your first visit?
Member
Discoveries
 
Results 1 to 9 of 9
Like Tree5Likes
  • 2 Post By xr7ator
  • 1 Post By digging440yrs
  • 1 Post By Loco-Digger
  • 1 Post By JVA5th

Thread: At Pro false signals

« Prev Thread | Next Thread »
  1. #1
    us
    John

    Mar 2014
    Atwater, CA
    At Pro
    455
    494 times
    All Types Of Treasure Hunting

    At Pro false signals

    Recently I've been having Issues with my At Pro. It will suddenly start getting rapid bursts of signals and no matter what I do once it starts I can't stop it. Then sometimes it just will stop getting signals. I don't think it is an inference issue as even if I move and chance the frequency it still will do it. Only thing that fixes it is to remove the batteries and put them back. The coil is a new 5x8 so I don't think it is a coil issue either. I also make sure the connector is secure as I know that causes issues. I fear something internally is going wrong with it, I can't afford a new one so I'm pretty bummed out. Hopefully though someone may know something I'm missing.

  2. #2
    us
    Sep 2011
    Denver, Colorado
    Garrett AT Pro, AT Gold, ATX, MH7 (oldie!) Minelab Explorer SE Pro, EQ800
    2,918
    3734 times
    If it doesn't happen with the old coil, it's the new coil. I'd check this out first.
    Have you tried a factory reset before pulling the batteries out?
    Call Garrett. They are very helpful whether the warranty is expired or not.
    bulletproof002000 and JVA5th like this.

  3. #3
    us
    John

    Mar 2014
    Atwater, CA
    At Pro
    455
    494 times
    All Types Of Treasure Hunting
    Quote Originally Posted by xr7ator View Post
    If it doesn't happen with the old coil, it's the new coil. I'd check this out first.
    Have you tried a factory reset before pulling the batteries out?
    Call Garrett. They are very helpful whether the warranty is expired or not.
    I got a new 5x8 because the old one would stop getting signals randomly. Though when I had snugly rewrapped the wire around the metal detector it fixed it but I still got the new 5x8 as I knew the wire was probably messed up. This one was working fine then all of a sudden the problem just would randomly start happening and only taking the batteries out would fix it but eventually it happens again. I've not contacted Garrett yet.

  4. #4
    us
    John

    Mar 2014
    Atwater, CA
    At Pro
    455
    494 times
    All Types Of Treasure Hunting
    Even if I contact them and it needs repairs I don't think I can afford it. To get the detector I had to save up money for awhile. I'm sure it is past warranty. It really bums me out, I love getting out and detecting and always has been a good way for me to deal with my anxiety disorder. I'm dreading being told that the internals have gone bad.

  5. #5
    us
    John

    Mar 2014
    Atwater, CA
    At Pro
    455
    494 times
    All Types Of Treasure Hunting
    Also I've done the factory reset that doesn't fix it. The only thing that has got it to stop for a varying amount of time is removing the batteries and putting them back in. I'm not sure why that is.

  6. #6
    Charter Member
    us
    TOM

    Dec 2012
    UPSTATE NEW YORK
    1970 COMPASS- WHITES SILVER EAGLE- WHITES DFX, 4X6DD COIL, 6X8DD COIL, 950 COIL, 10X12SEF COIL- GARRETT PRO POINTER AT, GARRETT AT PRO , MINELAB EXPLORER SE with 8.5x12.5 Cors coil
    5,748
    4016 times
    All Types Of Treasure Hunting
    Check battery compartment door for proper seal/ tightness-----check battery holder and clean it-------good luck, Tom
    JVA5th likes this.
    A BAD DAY OF DIGGING IS BETTER THEN A GOOD DAY AT WORK

  7. #7
    us
    John

    Mar 2014
    Atwater, CA
    At Pro
    455
    494 times
    All Types Of Treasure Hunting
    Quote Originally Posted by digging440yrs View Post
    Check battery compartment door for proper seal/ tightness-----check battery holder and clean it-------good luck, Tom
    I haven't thought to try that I may try putting something in the compartment to make the batteries fit tight and see if I get any change.

  8. #8
    Charter Member
    us
    Coin Rescue Tech

    Jun 2014
    Northern O-H-I-O
    F75 LTD, 1280X Aquanaut, & an F2 (loaner)
    11,613
    17208 times
    Metal Detecting
    Banner Finds (1)
    My Fisher F4 acted that way when it got moisture in the control box.
    JVA5th likes this.
    Rescuing Coins 1 Beep at a time

  9. #9
    us
    John

    Mar 2014
    Atwater, CA
    At Pro
    455
    494 times
    All Types Of Treasure Hunting
    Quote Originally Posted by Loco-Digger View Post
    My Fisher F4 acted that way when it got moisture in the control box.
    I'm not sure how moisture would of got in the control box, but still a plausible explanation.
    Loco-Digger likes this.

 

 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Need help with my new Ace 250 (false signals)
    By snyper77 in forum Garrett
    Replies: 42
    Last Post: Feb 28, 2016, 10:08 AM
  2. Fisher F2 signals with no coil / false signals
    By DaybyDay in forum Service and Repair
    Replies: 3
    Last Post: Jan 27, 2015, 01:59 PM
  3. Fisher F2 signals with no coil / false signals
    By DaybyDay in forum Fisher Research Labs
    Replies: 2
    Last Post: Jan 04, 2015, 09:48 PM
  4. Fisher F2-false signals, no signals...
    By Ghondi in forum Service and Repair
    Replies: 3
    Last Post: Jan 22, 2010, 07:46 PM
  5. False signals?
    By BillW313 in forum White's
    Replies: 1
    Last Post: Apr 14, 2009, 08:44 AM
Powered by vBadvanced CMPS v4.3.0