Can't seem to get the header back

pepperj

Gold Member
Feb 3, 2009
25,150
77,259
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
When writing a message all of the header for tools, emoji is missing. If I enhance the screen on the phone I can see them, but they don't respond. This is just on the Android
 
OP
pepperj

pepperj

Gold Member
Feb 3, 2009
25,150
77,259
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
  • Thread Starter
  • Thread starter
  • #2
When writing a message all of the header for tools, emoji is missing. If I enhance the screen on the phone I can see them, but they don't respond. This is just on the Android
Bump,
 

Treasure_Hunter

Administrator
Staff member
Jul 27, 2006
45,971
48,684
Florida
Detector(s) used
Minelab_Equinox_ 800 Minelab_CTX-3030 Minelab_Excal_1000 Minelab_Sovereign_GT Minelab_Safari Minelab_ETrac Whites_Beach_Hunter_ID Fisher_1235_X
Primary Interest:
All Treasure Hunting
On your Android phone are you using an app to access Tnet or are you using your phone browser and accessing it like it is a computer? Try hitting the 3 dots just to the right of the picture icon, I can toggle tools back and forth on mine that makes tools icons disappear, see if that is the issue.
 
OP
pepperj

pepperj

Gold Member
Feb 3, 2009
25,150
77,259
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
  • Thread Starter
  • Thread starter
  • #5
On your Android phone are you using an app to access Tnet or are you using your phone browser and accessing it like it is a computer? Try hitting the 3 dots just to the right of the picture icon, I can toggle tools back and forth on mine that makes tools icons disappear, see if that is the issue.
The only 3 dots is on the left, option to edit
 

Treasure_Hunter

Administrator
Staff member
Jul 27, 2006
45,971
48,684
Florida
Detector(s) used
Minelab_Equinox_ 800 Minelab_CTX-3030 Minelab_Excal_1000 Minelab_Sovereign_GT Minelab_Safari Minelab_ETrac Whites_Beach_Hunter_ID Fisher_1235_X
Primary Interest:
All Treasure Hunting
On your Android phone are you using an app to access Tnet or are you using your phone browser and accessing it like it is a computer? Try hitting the 3 dots just to the right of the picture icon, I can toggle tools back and forth on mine that makes tools icons disappear, see if that is the issue.

The only 3 dots is on the left, option to edit
Her is picture of my android, I use phone browser like pc so I access TNet by typing Treasurenet into google and select desktop version from options.

Notice the 3 dots just to right side of picture tool.

Screenshot_20220414-090556_Chrome.jpg



Also to the right side of the page, right side of the "undo" icon are 3 dots for formatting, be sure you didn't accidentally hit it, it will also toggle toolbar. It is located between the magnifying glass icon and the preview icon when in text mode. (test box open for typing).
 
Last edited:
OP
pepperj

pepperj

Gold Member
Feb 3, 2009
25,150
77,259
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
  • Thread Starter
  • Thread starter
  • #7
:hello2:ok got it back thanks TH
 

Treasure_Hunter

Administrator
Staff member
Jul 27, 2006
45,971
48,684
Florida
Detector(s) used
Minelab_Equinox_ 800 Minelab_CTX-3030 Minelab_Excal_1000 Minelab_Sovereign_GT Minelab_Safari Minelab_ETrac Whites_Beach_Hunter_ID Fisher_1235_X
Primary Interest:
All Treasure Hunting

Top Member Reactions

Users who are viewing this thread

We Dig Metal Detectors

Latest Discussions

Top