Page Back Function Brings Me To a Blank Page
Welcome guest, is this your first visit?
Member
Discoveries
 
Results 1 to 3 of 3
  1. #1
    us
    Dec 2008
    29

    Page Back Function Brings Me To a Blank Page

    Hi. I have noticed for about the last month or so when I click a link to a post and have finished and try to use the page back function I end up at a blank white screen. I have tried waiting to see if it is just hanging up but it never returns to the previous page from the blank white page. It does not do this all the time, but often. If I click the page back button on my mouse a second time it then goes back from the blank page to where I previously was. Sometimes though, because of clicking page back the second time, it goes two pages back.

    This is not a huge deal, but it would be nice if someone knew of something I could do settings wise, or if this is a problem anyone else is even having. It does not happen with any other site. My back page back button works 100% of the time with any other site. It is something related to what I am doing here on T-net.

    Thanks for any help or for letting me know I am not alone in my confusion!!

    Jeff

  2. #2
    us
    I deal in reality

    Mar 2010
    Maryland
    XLT , surfmaster PI , HAYS 2Box , VIBRA-TECTOR
    8,702
    2960 times

    Re: Page Back Function Brings Me To a Blank Page

    I use the left facing arrow in the upper left corner to backup. No problem so far with

  3. #3
    us
    Dec 2008
    29

    Re: Page Back Function Brings Me To a Blank Page

    Just to see if that made a difference I tried with the back arrow. Worked every time. I have to admit I hate that thing and I'm not sure I can even break the habit of using the mouse. I do it without thinking. When I use a computer without a back button on the mouse it drives me nuts.

    To be sure I used the mouse back button after several attempts that worked with the back arrow and the mouse worked every time also. I guess if I start having problems I'll try the back arrow.

    Thanks for the reply.

    Jeff

 

 

Home | Forum | Active Topics | What's New

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

back arrow about blank

,

browser back button brings me to about blank page

,

when i use my back arrow i get a blank page

Click on a term to search for related topics.
Powered by vBadvanced CMPS v4.3.0