Can't view a video

pepperj

Gold Member
Feb 3, 2009
19,836
54,848
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
When somebody posts up a video I just see a blank screen where the video is.
I can see what has been written in a post-but for the actual video just a big blank space-as this example.


















Question: Is there a setting/permission that has been turned off?
I can view videos on other sites it seems or Youtube.
If I link a video everyone can view it except me.
Any suggestions from the tech minded folks out there?
 

Blak bart

Gold Member
Jun 6, 2016
12,317
55,894
FL keys
🥇 Banner finds
5
Detector(s) used
Mine lab primary fisher secondary
Primary Interest:
All Treasure Hunting
:dontknow::icon_scratch::BangHead:
I don't know pepper.
 

vpnavy

Super Moderator
Staff member
Jun 15, 2008
33,130
16,507
York County, PA (USA)
Primary Interest:
All Treasure Hunting
tn_metal_detector.gif
Sorry to hear about your problem. Try the following and let me know if they worked.

1. IF you are using a cell phone - make sure you are using the latest and greatest version of Tapatalk. IF you are using the latest version of TableTalk - we know that isn't the problem.

2. IF you AREN'T using a cell phone - try using a different Browser. If a different browser works fine - we know it is the browser and I would suggest you clear out cache, etc. and try to non-working browser again.

Let us know...
 
OP
pepperj

pepperj

Gold Member
Feb 3, 2009
19,836
54,848
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
  • Thread Starter
  • Thread starter
  • #4
I can view everything on my phone.
It seems just on the desktop-Imac
I get this message when looking at the JavaScript console

attachment.php

This would be from one page that I'd be viewing-there was that many videos
I can link a music video-but not see it once it's posted
If I go into edit, then I can view the script of the link.
 

Attachments

  • FF6B6979-590E-48CF-972F-13DBF627BDB9_1_201_a.jpeg
    FF6B6979-590E-48CF-972F-13DBF627BDB9_1_201_a.jpeg
    34.8 KB · Views: 46

vpnavy

Super Moderator
Staff member
Jun 15, 2008
33,130
16,507
York County, PA (USA)
Primary Interest:
All Treasure Hunting
tn_metal_detector.gif
Dang - don't have an apple - so, I searched the net for problems loading youtube on a Mac. Here are just a few...


Why are YouTube videos not playing on my Mac?

If your YouTube videos will not play on Mac OS 10.15 Google chrome or Safari, it might be a symptom of a clogged cache in your browser. You should try decluttering your browser's cache. To clear cached files in Chrome, ... Open the Safari drop-down menu and click on ?Preferences?.

What's wrong with YouTube on Mac?

The YouTube app you are using on Mac could have been outdated or corrupt. There could be a conflict with your system or browser cache. ... A security or network setting on your Mac can also cause this situation. There could be some disk issues or third-party plug-in problems with the browser.

Why am I having trouble playing videos on my Mac?

Another cause for the problem could be one of your browser extensions either misbehaving or intentionally blocking the videos. In case the problem is fixed, we now know it has something to do with your extensions. ... Then either keep the extension turned off when you watch videos or contact its developers for an update.N
 
OP
pepperj

pepperj

Gold Member
Feb 3, 2009
19,836
54,848
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
  • Thread Starter
  • Thread starter
  • #6
Thanks for the suggestions on this issue.

I clear all history/caches multiple times a day.
Certainly after browsing the internet.

I can view a video on YT, and on other sites.
Seems to be on this forum mainly.
I must of had a brain fart, click, on some pop up window.
Now trying to understand what happened.
 

Hoagie

Jr. Member
Feb 23, 2019
46
110
Delaware
Detector(s) used
Equinox 800, XP Deus, Fisher CZ- 21
Primary Interest:
All Treasure Hunting
I had same issue on my Mac. Just started today. Cleared history/caches. Now I can see YouTube video post again. Strange that it happen to both of us. We must of both accidentally click on the same pop up window?
 
Last edited:

vpnavy

Super Moderator
Staff member
Jun 15, 2008
33,130
16,507
York County, PA (USA)
Primary Interest:
All Treasure Hunting
tn_metal_detector.gif
They are updating the sites software - you might have got caught in the update. Eitherway - let me know if it happens again and I will notify ADMIN. Sorry for the problem gang.
 
OP
pepperj

pepperj

Gold Member
Feb 3, 2009
19,836
54,848
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
  • Thread Starter
  • Thread starter
  • #9
I had same issue on my Mac. Just started today. Cleared history/caches. Now I can see YouTube video post again. Strange that it happen to both of us. We must of both accidentally click on the same pop up window?

I wish it was that easy of a fix-tried that-still not being able to view.
 

vpnavy

Super Moderator
Staff member
Jun 15, 2008
33,130
16,507
York County, PA (USA)
Primary Interest:
All Treasure Hunting
tn_metal_detector.gif
I will notify ADMIN that members are having problems viewing YouTube vids now. Sorry for the problem gang.
 
OP
pepperj

pepperj

Gold Member
Feb 3, 2009
19,836
54,848
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
  • Thread Starter
  • Thread starter
  • #11
tn_metal_detector.gif
I will notify ADMIN that members are having problems viewing YouTube vids now. Sorry for the problem gang.

Thanks vpnavy hope they know what setting has to be tweaked.
 

SeabeeRon

Bronze Member
Aug 5, 2007
1,830
1,527
Santa Cruz, CA.
Detector(s) used
ML Sov GT; Whites MXT & Surf PI Pro
Primary Interest:
All Treasure Hunting
I can view everything on my phone.
It seems just on the desktop-Imac
I get this message when looking at the JavaScript console

attachment.php

This would be from one page that I'd be viewing-there was that many videos
I can link a music video-but not see it once it's posted
If I go into edit, then I can view the script of the link.

pepperj - I also use iMac. Can you send a link to one of the threads this is happening on?
 

JohnDroid

Administrator
Staff member
Feb 1, 2012
1,017
471
Austin, TX
Primary Interest:
All Treasure Hunting
Can you please let me know if this is fixed now that we are on the new software?

You may want to repost the Youtube link in a new post to test it, as I looked at your post and it has no video/embed code in it at all.
 

Top Member Reactions

Users who are viewing this thread

Top