Minelab 800 anybody have issues.

Ace1mc

Jr. Member
Sep 7, 2020
20
65
Las vegas
Detector(s) used
Mine lab 800
Primary Interest:
Metal Detecting
Hello been gold prospecting in the same 10 mile radius for about the last 10 times out. Have found lots of gold bearing rocks in the area. But have only been able to prospect from about 6 am till 10-10:30 am. Because I have had the minelab 800 start being unreliable. It will hit a 12-14 in gold 2 and then unable to find the object it was detecting or it will seem to going static and jump all over the place in numbers and sounds.
I have found lots of gold bearing rocks in the area and this one rock which I will post pictures of. Trying more to figure out if there is a issue with my minelab 800 or is it the heat of Nevada affecting the electronics of the machine. Like I said I am only able to prospect for about 5 hours when I go out because of it. Yesterday when I was out it happened in about 3 years that I had a problem with the detector.

Anybody have any suggestions.

Here are pictures of the specimen I found.
 

Attachments

  • 1E0CF4D8-F2E9-4A3A-849B-2171B064F897.jpeg
    1E0CF4D8-F2E9-4A3A-849B-2171B064F897.jpeg
    1.3 MB · Views: 88
  • D0AB652C-83F2-402B-AB00-D0EF52E0C5D6.jpeg
    D0AB652C-83F2-402B-AB00-D0EF52E0C5D6.jpeg
    1.2 MB · Views: 75
  • 57D0A0C5-407F-48FB-9E81-1373351878D8.jpeg
    57D0A0C5-407F-48FB-9E81-1373351878D8.jpeg
    1.2 MB · Views: 76
  • 874E6276-B8D9-4BD1-B6D9-72D94E1EC468.jpeg
    874E6276-B8D9-4BD1-B6D9-72D94E1EC468.jpeg
    1.2 MB · Views: 69
  • E88C841C-4002-4113-A2FB-EDE740C73F63.jpeg
    E88C841C-4002-4113-A2FB-EDE740C73F63.jpeg
    1.2 MB · Views: 72

hound

Jr. Member
Sep 19, 2018
98
158
KY
Detector(s) used
XP Deus,
Equinox 800
Primary Interest:
All Treasure Hunting
Can you please describe the problem clearly and in more detail. No one can help you going off that description. Do the problems start after it's on for so many hours or does it start going wild at the same time every day? That kind of detail points to two very different problems.
 
OP
A

Ace1mc

Jr. Member
Sep 7, 2020
20
65
Las vegas
Detector(s) used
Mine lab 800
Primary Interest:
Metal Detecting
  • Thread Starter
  • Thread starter
  • #4
Can you please describe the problem clearly and in more detail. No one can help you going off that description. Do the problems start after it's on for so many hours or does it start going wild at the same time every day? That kind of detail points to two very different problems.

It is after I have been out detecting. Usually it will happen after about 5 hours of the machine of being on detecting in gold mode. It gets to the point that it is all staticky and the numbers are bouncing all over the place.
 

hound

Jr. Member
Sep 19, 2018
98
158
KY
Detector(s) used
XP Deus,
Equinox 800
Primary Interest:
All Treasure Hunting
Now for something that might seem like a dumb suggestion but it narrows things down. Have you tried turning the detector off and back on again? Does the behavior change?

Do you go detecting at the same times of day?

Does doing a Noise Cancel have any effect when it happens?
 
Last edited:
OP
A

Ace1mc

Jr. Member
Sep 7, 2020
20
65
Las vegas
Detector(s) used
Mine lab 800
Primary Interest:
Metal Detecting
  • Thread Starter
  • Thread starter
  • #6
I go detecting from 5:30?am till about 10:30-11:00 am when I go out because of the heat in nv/az I have turned the machine off and on and still the same thing happens.
I assume that I have the latest software on it because I bought it in June 2020. But I am not sure.
 

RobNC

Full Member
Jan 5, 2019
230
405
NC
Detector(s) used
EQ800 (Stock Coil), XP ORX (X35 11")
Primary Interest:
Metal Detecting
Hmm a couple things come to my mind. As you mentioned, there could be a thermal breakdown happening.
The other thing I wonder about is battery current being lowered enough that the detector gets erratic.
Again, a sub-par battery can break down in extreme heat or extreme cold. It could be some sort of saturation event where the electronics get hot and there is a failure there also.

Another thing is EMI. Who knows, but out in the middle of nowhere you would think there would not be interference. Is there some kind of cellular tower nearby that gets "cranked up" as the day goes on I wonder.
I'm with you on it possibly being some sort of heat related issue. However I'm not sure if it is in the electronics of the detector or some sort of battery problem.
OFF TO MINELAB IT SHOULD GO
 

jmc24

Full Member
Feb 24, 2020
113
180
Colorado
Detector(s) used
Minelab GPX 6000, Equinox 800, XP Deus 1, Deus 2, N/M Legend, Tek Point, XP Mi-6, Gold Hog River Sluices and Flow Pan, Royal Mini High Banker.
Primary Interest:
All Treasure Hunting
I have had my Equinox 800 overheat with similar symptoms when detecting in 90 to 110F heat especially with a control box cover on the control box, and/or if the display is in the sun a lot. Everything on the screen basically lights up, audio goes crazy and VDI numbers scroll so fast they are unreadable.

As far as your 12-14 VDIs, what are your exact settings not just "using gold modes." Where I detect in AZ and Southern Colorado, some hot rocks are 12-14. Iron targets can also false in that range.
 

bc5391

Sr. Member
Sep 23, 2016
352
430
Southern Arizona
Detector(s) used
Minelab ,XP
Primary Interest:
All Treasure Hunting
Gold will hit on any number, can't see any in your pictures, so you are probably picking up iron (magnetite) If you use a cover on your nox, the control box will heat up and cause problems. next problem is using the auto track/ auto ground bal whatever it is called, turn it off.you will go over that area 100 times and (MAY) never find any gold using the auto feature as it will ground balance it right out (experience).
I've found gold with the nox, but it is not my favorite to use, it has problems with the highly mineralised soil in Southern AZ and is very chatty, going further north with it (200 miles) it calms down
 

bklein

Full Member
Feb 15, 2012
165
83
Primary Interest:
All Treasure Hunting
Buy a can of freeze spray from an electronics store and spray it on the controller, battery area, and coil one at a time to figure out if it is heat related. The battery management circuit may start to open if the heat gets too high. Lipoly doesn’t like heat. Its like your phone probably shuts down too in the heat - mine would at Havasu if left in the car.
They mention in the manual about using an external power pack via USB. Try it.
 

Top Member Reactions

Users who are viewing this thread

Simplex Metal Detector
Top