Headphone Trouble

Bigdob

Full Member
Aug 1, 2016
145
185
IL
Detector(s) used
CTX 3030
Minelab Safari
Primary Interest:
All Treasure Hunting
Was out a couple days ago and everything worked as it should .
‘Today went out and turned on the CTX3030 and also turned on the WM10 modular and plugged in my BlackWidow headphones and the sound was there but very low, not enough volume to use in the field.
Checked all the volume controls and they were good, batteries were just charged last night .
Any thoughts?
Is there a reset button on the WM10 on the front lower left of speaker? How does one reset it properly.
BD
 
OP
B

Bigdob

Full Member
Aug 1, 2016
145
185
IL
Detector(s) used
CTX 3030
Minelab Safari
Primary Interest:
All Treasure Hunting
  • Thread Starter
  • Thread starter
  • #2
Was out a couple days ago and everything worked as it should .
‘Today went out and turned on the CTX3030 and also turned on the WM10 modular and plugged in my BlackWidow headphones and the sound was there but very low, not enough volume to use in the field.
Checked all the volume controls and they were good, batteries were just charged last night .
Any thoughts?
Is there a reset button on the WM10 on the front lower left of speaker? How does one reset it properly.
BD
There is a reset button and for some reason the WM10 lost its pairing and after a few resets and try’s it hooked up and seems to work now
 

jhittle

Jr. Member
Jun 7, 2016
68
81
Vancouver WA
Detector(s) used
◄ Minelab CTX 3030
◄ XP Deus
◄ Minelab Equinox 800
◄ Garrett AT Pro
Primary Interest:
All Treasure Hunting
Was out a couple days ago and everything worked as it should .
‘Today went out and turned on the CTX3030 and also turned on the WM10 modular and plugged in my BlackWidow headphones and the sound was there but very low, not enough volume to use in the field.
Checked all the volume controls and they were good, batteries were just charged last night .
Any thoughts?
Is there a reset button on the WM10 on the front lower left of speaker? How does one reset it properly.
BD
have you tried to connect the headphones directly to the CTX to see determine if its the headphones or the WM10 module. I beleive the WM10 is a pass through device should not impact volume.
 

Top Member Reactions

Users who are viewing this thread

Top