SAME PROBLEM DIFFERENT FORUM..HELP

Calabash Digger

Silver Member
Apr 18, 2016
4,969
10,859
🥇 Banner finds
2
Detector(s) used
XP DEUS II ,XP DEUS, EQUINOX 800, EXCALIBUR II,
Primary Interest:
All Treasure Hunting
Scuba forum has same problem with pic uploads..
 

pepperj

Gold Member
Feb 3, 2009
24,333
73,916
Detector(s) used
Deus, Minelab 3030, E-Trac,
Primary Interest:
Relic Hunting
If you have a new Apple Mac. Did you try calling Apple support 800-2752273 to see if they could help.
Gee my iMac is 9 yrs old and they still talk to me regarding issues.
They call mine vintage :laughing7:
That's what I'd do is call them up, as it seems that it's on your end Calabash Digger.
I've had them not upload, but that was because of low sat, service.
No message ever like you have had.
 

Treasure_Hunter

Administrator
Staff member
Jul 27, 2006
45,645
47,631
Florida
Detector(s) used
Minelab_Equinox_ 800 Minelab_CTX-3030 Minelab_Excal_1000 Minelab_Sovereign_GT Minelab_Safari Minelab_ETrac Whites_Beach_Hunter_ID Fisher_1235_X
Primary Interest:
All Treasure Hunting
Scuba forum has same problem with pic uploads..
Did you try what Kulu said.
Go to settings- camera-format and change from high efficiency to most compatible.
Your welcome

Have you tried calling Apple support, it is happening on multiple forums the problem is a setting or your software.
 
Last edited:

Terry Soloman

Gold Member
May 28, 2010
19,223
29,506
White Plains, New York
🥇 Banner finds
1
🏆 Honorable Mentions:
1
Detector(s) used
Nokta Makro Legend// Pulsedive// Minelab GPZ 7000// Vanquish 540// Minelab Pro Find 35// Dune Kraken Sandscoop// Grave Digger Tools Tombstone shovel & Sidekick digger// Bunk's Hermit Pick
Primary Interest:
Metal Detecting
Try changing those Crocs! A man dressed as, well, I'm not really sure, told me that Crocs were messing up his "frequencies." Free advice, you know.:headbang::tongue3::occasion14:
 

vpnavy

Super Moderator
Staff member
Jun 15, 2008
33,514
16,936
York County, PA (USA)
Primary Interest:
All Treasure Hunting
tn_metal_detector.gif
Just for the heck of it - save a JPG file (not one you converted from HEIC to JPG) to your PC. Try uploading that file to the Forum (not pull it from your library of photo's) . IF that works - it might be a problem with the conversion software?
 

Top Member Reactions

Users who are viewing this thread

Top